WDCP–PHP多版本共存linux命令

2018-12-1811:14:06 发表评论 640

WDCP--PHP多版本共存linux命令如需PHP多版本共存指定使用功能,也需安装,如
sh lib/phps.sh
(共支持7个版本的PHP,如5.2.17/5.3.29/5.4.45/5.5.38/5.6.30/7.0.18/7.1.4)
也可指定安装某一版本,如sh lib/phps.sh 5.2.17
多版本的zend,redis,memcache,opcache.sh扩展支持安装
sh lib/phps_zend.sh
sh lib/phps_redis.sh
sh lib/phps_memcache.sh
默认安装全部PHP版本,也可指定安装某PHP版本,同上

头像

发表评论

您必须登录才能发表评论!